Update?

Aug 12, 2013 at 9:45 PM
This forum have an outdated version of Tapatalk's plugin. This will cause that application does not work properly. Please contact with the admin so he/she update the plugin to the latest version.